《狂彈風暴》發表建議的系統規格

January 11, 2011

Jimmy Thang撰寫

Epic Games公司已針對《狂彈風暴》發表最低與建議的系統配備規格,《狂彈風暴》是一款搭載Unreal Engine 3遊戲引擎的第一人稱射擊遊戲

最低規格需求:
  • 作業系統: Windows XP (SP3)、Windows Vista (SP2)、或Windows 7
  • 處理器: Intel Core 2 Duo、AMD Athlon X2或同級產品,運作時脈1.6 GHz 或更高
  • 記憶體 (RAM) :1.5 GB
  • 硬碟空間9 GB
  • 繪圖卡:與DirectX 9.0c相容、256 MB的VRAM記憶體、NVIDIA GeForce 7600 GS、ATI Radeon HD 2400 Pro 256 MB或更高規格的繪圖卡
  • 音效卡:DirectX 9.0c 相容、16位元
  • 光碟機:16倍速CD/DVD 光碟機
  • 網際網路 (TCP/IP) 連線
建議的配備規格:
  • 作業系統: Windows Vista (SP2)或Windows 7
  • 處理器:四核2.0 GHz
  • 記憶體 (RAM) :2 GB
  • 硬碟空間: 9 GB
  • 繪圖卡:DirectX 9.0c 相容、512MB 的VRAM記憶體、NVIDIA GeForce GTX260或ATI Radeon 4870
  • 音效卡:DirectX 9.0c 相容、16位元
  • 光碟機: 16X CD/DVD 光碟機
  • 寬頻網路上網 (TCP/IP) 連線

歡迎瀏覽開發者日記網站瞭解更多Bulletstorm的相關資訊。

回應